• 欢迎访问奇跡の海网站,本站不上传任何资源,所有资源均来自于网络,欢迎加入奇跡の海~! QQ群
  • 本站下载资源为网络上收集整理而来,并且以计算机技术研究交流为目的,版权归原作者所有,仅供大家参考,学习,不存在任何商业目的与商业用途.
  • 本站系统镜像均来自于官方原版,ed2k可视为P2P下载链接。所有操作系统默认均为试用版,如有正版密钥可以有效激活,本站不提供任何激活和相关服务。

易语言 按次序打开网址源码

源码简介

易语言 按次序打开网址源码
打开第一个网,过 10 秒钟后关闭,再打开第二个网址,过 10 秒钟后关闭,再打开第三个网址……如此依次到最后

源代码

.版本 2
.支持库 eAPI

.支持库 spec
 

.程序集 窗口程序集 1

.子程序 _ 按钮 1_ 被单击
.局部变量 网页地址文件, 文本型

.局部变量 网页地址, 文本型, , "0"

.局部变量 局部 _ 计次, 整数型
 

' 网址.txt 记事本必须与这个软件程序在同一个文件夹中!
.如果真 (文件是否存在 (取运行目录 () + “\网址.txt”) = 假)

    信息框 (“你的 ” + 取运行目录 () + “ 路径中无【网址.txt】文档文本!”, #确认钮 + #错误图标, “提示”)

    返回 ()

.如果真结束

网页地址文件 = 到文本 (读入文件 (取运行目录 () + “\网址.txt”))

网页地址 = 分割文本 (网页地址文件, 到文本 (#换行符), )

.计次循环首 (取数组成员数 (网页地址), 局部 _ 计次)

    打开指定网址 (网页地址 [局部 _ 计次])

    延迟 (10000)

.计次循环尾 ()

版权声明:本站所有文章和资源使用BY-NC-SA协议授权发布 , 转载应当以相同方式注明文章来自“SeaOMC.COM->易语言 按次序打开网址源码!在下边可以分享本文哦!
喜欢 (0)
[]
分享 (0)
奇跡の海
关于作者:
一个WordPress菜鸟!
发表我的评论
取消评论

表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址