• 欢迎访问奇跡の海网站,本站不上传任何资源,所有资源均来自于网络,欢迎加入奇跡の海~! QQ群
  • 本站下载资源为网络上收集整理而来,并且以计算机技术研究交流为目的,版权归原作者所有,仅供大家参考,学习,不存在任何商业目的与商业用途.
  • 本站系统镜像均来自于官方原版,ed2k可视为P2P下载链接。所有操作系统默认均为试用版,如有正版密钥可以有效激活,本站不提供任何激活和相关服务。

QQ好友状态查看源码

源码简介

QQ 好友状态查看源码
查看 QQ 好友是否在线,或隐身的源码

源代码

.版本 2
.子程序 _ 按钮 1_ 被单击
.判断开始 (判断在线 (QQ 号码编辑框.内容) = 真)
    信息框 (QQ 号码编辑框.内容 + “在线!”, 0, )
.默认
    信息框 (QQ 号码编辑框.内容 + “隐身或离线!”, 0, )
.判断结束
.子程序 判断在线, 逻辑型
.参数 QQ 号码, 文本型
.局部变量 返回 http 头, 文本型
图片框 1.图片 = 极度 _ 网页 _ 提交数据 (“http://wpa.qq.com/pa?p=1:” + QQ 号码 + “:1”, , , , , , , , 返回 http 头)
.判断开始 (寻找文本 (返回 http 头, “2329”, , 假) > 0)
    返回 (真)
.默认
    返回 (假)
.判断结束

版权声明:本站所有文章和资源使用BY-NC-SA协议授权发布 , 转载应当以相同方式注明文章来自“SeaOMC.COM->QQ 好友状态查看源码!在下边可以分享本文哦!
喜欢 (0)
[]
分享 (0)
奇跡の海
关于作者:
一个WordPress菜鸟!
发表我的评论
取消评论

表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址