• 欢迎访问奇跡の海网站,本站不上传任何资源,所有资源均来自于网络,欢迎加入奇跡の海~!奇跡の海-WordPress QQ群
  • 本站下载资源为网络上收集整理而来,并且以计算机技术研究交流为目的,版权归原作者所有,仅供大家参考,学习,不存在任何商业目的与商业用途.
  • 本站系统镜像均来自于官方原版,ed2k可视为P2P下载链接。所有操作系统默认均为试用版,如有正版密钥可以有效激活,本站不提供任何激活和相关服务。

H3C(华三)三层交换机配置VPN实例(dis cur)

网络技术 奇跡の海 2年前 (2017-05-21) 3749次浏览 已收录 0个评论 扫描二维码

实现路由功能

1、给每个vlan接口配置IP地址在不同网段。这样路由表就会出现直连路由,各vlan之间就可以通信了。
2、将物理端口有bridge模式改成route模式,直接给接口配置IP地址,也可以出现直连路由。
通过以上两种方式后在从三层交换机上配置静态路由或使用动态路由协议都可以。
H3C(华三)三层交换机配置VPN实例(dis cur)

实例参考

[H3C]dis cur
#
 version 5.20, Release 2513P21
#
 sysname H3C
#
 super password level 3 cipher $c$3$R7jBBUcK/2nRI4O6zxAqsEB25DZZdqAh8FyHupT+4Yg=
#
#
 l2tp enable
#
 domain default enable system
#
 dns proxy enable
#
 telnet server enable
#
 dar p2p signature-file flash:/p2p_default.mtd
#
 ndp enable
#
 ntdp enable
#
 cluster enable
#               
 port-security enable
#
 password-recovery enable
#
acl number 2000
 rule 0 permit source 189.168.1.0 0.0.0.255
 rule 5 deny
#
acl number 4999
 rule 2 permit
#
vlan 1
#
domain system
 access-limit disable
 state active
 idle-cut disable
 self-service-url disable
 ip pool 1 192.0.0.1 192.0.0.100
#
dhcp server ip-pool vlan1 extended
 network ip range 189.168.1.2 189.168.1.254
 network mask 255.255.255.0
 gateway-list 189.168.1.1
 dns-list 189.168.1.1
#
user-group system
 group-attribute allow-guest
#
local-user admin
 password cipher $c$3$U39MgfKVvD9MvGZVVIIovW6kGJcF2/E2+OtNG60VMlg=
 authorization-attribute level 3
 service-type telnet
 service-type web
local-user vpn
 password cipher $c$3$1W0PfV7SIYV+8viETTgF3Ac+fwSmcQ==
 service-type ppp
#
cwmp
 undo cwmp enable
#
l2tp-group 1
 undo tunnel authentication
 mandatory-lcp
 allow l2tp virtual-template 1
#               
interface Aux0
 async mode flow
 link-protocol ppp
#
interface Cellular0/0
 async mode protocol
 link-protocol ppp
 tcp mss 1024
#
interface Virtual-Template1
 ppp authentication-mode pap
 remote address pool 1
 ip address 192.0.0.254 255.255.255.0
#
interface NULL0
#
interface Vlan-interface1
 ip address 189.168.1.1 255.255.255.0
 tcp mss 1024
 dhcp server apply ip-pool vlan1
#
interface GigabitEthernet0/0
 port link-mode route
 nat outbound
 ip address 192.168.1.111 255.255.255.0
 tcp mss 1024
#
interface GigabitEthernet0/1
 port link-mode route
 tcp mss 1024
#
interface GigabitEthernet0/2
 port link-mode bridge
#
interface GigabitEthernet0/3
 port link-mode bridge
#
interface GigabitEthernet0/4
 port link-mode bridge
#
interface GigabitEthernet0/5
 port link-mode bridge
#
interface GigabitEthernet0/6
 port link-mode bridge
#               
interface GigabitEthernet0/7
 port link-mode bridge
#
interface GigabitEthernet0/8
 port link-mode bridge
#
interface GigabitEthernet0/9
 port link-mode bridge
#
 ip route-static 0.0.0.0 0.0.0.0 192.168.1.1
 ip route-static 192.168.8.0 255.255.255.248 192.0.0.1
 ip route-static 192.168.8.8 255.255.255.248 192.0.0.2
 ip route-static 192.168.8.16 255.255.255.248 192.0.0.3
 ip route-static 192.168.8.24 255.255.255.248 192.0.0.4
 ip route-static 192.168.8.32 255.255.255.248 192.0.0.5
#
 dhcp enable
#
 load xml-configuration
#
 load tr069-configuration
#
user-interface tty 12
user-interface aux 0
user-interface vty 0 4
 authentication-mode scheme
#
return

版权声明:本站所有文章和资源使用CC BY-NC-SA 4.0协议授权发布 , 转载应当以相同方式注明文章来自“SeaOMC.COM->H3C(华三)三层交换机配置VPN实例(dis cur)!在下边可以分享本文哦!
喜欢 (0)
[]
分享 (0)
奇跡の海
关于作者:
一个WordPress菜鸟!
发表我的评论
取消评论

表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址