• 欢迎访问奇跡の海网站,本站不上传任何资源,所有资源均来自于网络,欢迎加入奇跡の海~!奇跡の海-WordPress QQ群
  • 本站下载资源为网络上收集整理而来,并且以计算机技术研究交流为目的,版权归原作者所有,仅供大家参考,学习,不存在任何商业目的与商业用途.
  • 本站系统镜像均来自于官方原版,ed2k可视为P2P下载链接。所有操作系统默认均为试用版,如有正版密钥可以有效激活,本站不提供任何激活和相关服务。

易语言中如何注册多个键盘热键

易语言 奇跡の海 2周前 (07-10) 38次浏览 已收录 0个评论 扫描二维码

方法

易语言中如何注册多个键盘热键
先新建个标签1,然后将代码导入

源码

.版本 2
.支持库 shellEx
.程序集 窗口程序集1
.程序集变量 F1, 整数型
.程序集变量 F2, 整数型
.程序集变量 F3, 整数型
.子程序 __启动窗口_创建完毕
F1 = 注册热键 (取窗口句柄 (), 标签1.取窗口句柄 (), 0, #F1键)
F2 = 注册热键 (取窗口句柄 (), 标签1.取窗口句柄 (), 0, #F2键)
F3 = 注册热键 (取窗口句柄 (), 标签1.取窗口句柄 (), 0, #F3键)
.子程序 _标签1_反馈事件, 整数型
.参数 参数一, 整数型
.参数 参数二, 整数型
.如果真 (参数一 = F1)
信息框 (“F1键”, 0, )
.如果真结束
.如果真 (参数一 = F2)
信息框 (“F2键”, 0, )
.如果真结束
.如果真 (参数一 = F3)
信息框 (“F3键”, 0, )
.如果真结束


版权声明:本站所有文章和资源使用CC BY-NC-SA 4.0协议授权发布 , 转载应当以相同方式注明文章来自“SeaOMC.COM->易语言中如何注册多个键盘热键!在下边可以分享本文哦!
喜欢 (0)
[]
分享 (0)
奇跡の海
关于作者:
一个WordPress菜鸟!
发表我的评论
取消评论

表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址